Unable to add new credit card details

Minor incident Payment Processing Manager App
27 Apr 2021 10:29 AM AEDT · 31 minutes

Updates

Resolved

This looks to have been resolved from our payment processor.

November 5, 2021 · 02:25 AM AEDT
Investigating

We have a new and on-going issue with our payment gateway which is causing issues with tokenising new credit card details.

We are working with the gateway to get a resolution as soon as possible.

Any payments with existing card details are still processing without an issue.

We apologise for any inconvenience this may cause.

November 5, 2021 · 02:25 AM AEDT

← Back