Unable to add new credit card details

Major incident Payment Processing Manager App
04 Mar 2021 10:11 AM AEST · 1 hour, 27 minutes

Updates

Resolved

This has been resolved and confirmed working since 10:35am.

November 5, 2021 · 02:25 AM AEST
Issue

We have a new and on-going issue with our payment gateway which is causing issues with tokenising new credit card details.

We are working with the gateway to get a resolution as soon as possible.

Any payments with existing card details are still processing without an issue.

We apologise for any inconvenience this may cause.

November 5, 2021 · 02:25 AM AEST

← Back